4dsdev
Views: 614,262 Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 11-25-17 06:30 AM
Guest:

Main - Posts by Abbott


Abbott
Posted on 08-12-15 01:55 AM, in blargSnes -- SNES emulator for the 3DS Link | #305
I am having problems installing the .cia. I tried installing with both FBI and BBM on EmuNAND and neither worked. The app shows up on the homescreen but when I launch it I get a black screen and have to force restart. I've tried re-downloading and re-copying along with rebooting at various times, all without success.

Any suggestions?

Abbott
Posted on 08-16-15 01:30 AM, in blargSnes -- SNES emulator for the 3DS (rev. 2 of 08-16-15 02:03 AM) Link | #309
Posted by Discostew
I haven't tried any installation of it via a CIA, nor with emuNAND booted up. I always test straight from sysNAND -> NinjHax. What firmware are you running?


I have both rxTools and Gateway Mode on my 3ds. I am on the latest 9.9 EmuNAND. I've been asking around and someone in #3ds on EFNet told me that there is a known issue running blargSNES on 9.9. I installed the .cia on my SysNAND (9.2) and it seems to be working fine.


Main - Posts by Abbott

Page rendered in 0.018 seconds. (2048KB of memory used)
MySQL - queries: 22, rows: 63/63, time: 0.013 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2017-11-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.