4dsdev
Views: 613,563 Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 11-20-17 06:54 AM
Guest:

Main - Posts by Team Fail


Team Fail
Posted on 08-17-15 02:44 PM, in blargSnes -- SNES emulator for the 3DS (rev. 3 of 08-17-15 02:47 PM) Link | #316
The loading issues in ALTTP have been known for a while ever since 1.3 made its debut. If memory serves it's various SPC commands or something like that.

Anyways, decided to register here so I can keep tabs on this thread. I didn't even realize that the GBAtemp thread had long since been closed off until just a few minutes ago. Additionally, it seems that smealum has 1.2 in his homebrew pack instead of the more up-to-date 1.3. Perhaps someone should let him know about that hahaha.

Edit: I'm also looking forward to 1.4 myself, perhaps I should try building the source if it's been updated recently and try any new commits if I can get off my lazy rear end lol. Additionally, are there plans to allow for a built-in SPC player yet? Or is such planned for a future revision?

Team Fail
Posted on 08-18-15 02:01 PM, in blargSnes -- SNES emulator for the 3DS (rev. 2 of 08-18-15 02:01 PM) Link | #329
Posted by ChrisHighwind
I'm still on 1.2 because I'm pretty sure the WikiTemp compatibility list said that A Link to the Past crashed on 1.3 when trying to load saved games. Can someone confirm or deny that for me?

Yeah, I can't continue my games either. I don't know how @Electric's list is working as such, because ALTTP doesn't work for me at all. I can pick a file to continue my progress but it just dies after that. And if you start a new game, it will play the rain sound but that's it.

@Electric You should perhaps revisit your entire list and actually play them for a few minutes to ensure that they don't just die, because sure they can boot but can they actually run? Additionally, take care to ensure that different regions get checked too, because some versions of games from certain regions may work while others don't.

Team Fail
Posted on 08-23-15 01:21 PM, in blargSnes -- SNES emulator for the 3DS Link | #369
Posted by terriermon
hey i have a question, while playing zelda a link to the past i get lots of open bus messages, what does it mean?

I wouldn't be too worried about them, but I'd at least update to 1.2 because it does fix a few bugs. 1.3 breaks ALttP though.

Team Fail
Posted on 08-26-15 02:53 PM, in blargSnes -- SNES emulator for the 3DS Link | #384
Posted by terriermon
ah i dont have cubic ninja. than i have to hope that the server will never be shut down for ever xD
is there a way to get ironfall now?

Not to the best of my knowledge. It's been pulled from the eShop by Nintendo because of damage control on their part. You're basically out of luck if you didn't get it.

Team Fail
Posted on 08-31-15 11:05 AM, in blargSnes -- SNES emulator for the 3DS Link | #393
Posted by ChrisHighwind
So, I decided to play ALttP again, and for some reason whenever I try to use the Pegasus Boots in the Desert Palace, the game crashes.

blargSNES 1.2 (Or was it an older one...?) does that, it's a known error. However, 1.3 completely breaks the game.


Main - Posts by Team Fail

Page rendered in 0.030 seconds. (2048KB of memory used)
MySQL - queries: 22, rows: 70/70, time: 0.022 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2015-10-07)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.