4dsdev
Views: 613,563 Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 11-20-17 06:55 AM
Guest:

Main - Posts by MrAgua


MrAgua
Posted on 05-11-16 11:41 PM, in blargSnes -- SNES emulator for the 3DS Link | #1017
I want to play Zelda ALTTP and on the compatibility list it says it works only on 1.2

I'm running homebrew with cubic ninja and ninjhax and version 1.2 doesn't start, not the game, the emulator itself doesn't start and it just crashes with a black screen.

Any suggestions?


Main - Posts by MrAgua

Page rendered in 0.024 seconds. (2048KB of memory used)
MySQL - queries: 22, rows: 62/62, time: 0.019 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2015-10-07)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.