4dsdev
Views: 614,241 Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 11-25-17 12:51 AM
Guest:

Main - Posts by manogalo


manogalo
Posted on 10-16-15 10:27 PM, in blargSnes -- SNES emulator for the 3DS Link | #518
Posted by DarkYuan
Please PLEASE continue to spread this news all over the Reddit threads regarding the recent panic about TubeHax being patched. I was pretty distraught until I came across this post!

EDIT: Sadly, I'm still not able to get it working with this method however. The Music Player app ("Nintendo 3DS Sound" or am I missing something?) doesn't seem to fix the core initializing issue, neither does running YouTube (still without the update) and then continuing these steps.


This method worked for me at first time, but after a second try the emulator froze again. Then I deleted the blargsnes.ini file from the SD root and ran the emulator again. It's working pretty well so far.

manogalo
Posted on 10-19-15 09:49 AM, in blargSnes -- SNES emulator for the 3DS (rev. 2 of 10-19-15 09:51 AM) Link | #523
The latest version is 1.3, but there's an unofficial release (1.3b), you can check at http://wiki.gbatemp.net/wiki/BlargSnes_Compatibility_List

manogalo
Posted on 10-23-15 05:52 PM, in blargSnes -- SNES emulator for the 3DS (rev. 2 of 10-23-15 05:53 PM) Link | #548
Posted by Saulot
After the last update from nintendo that patches themehax (the auto-booting exploit) and browserhax, I cannot run other roms in blarg 1.3 other than ISS Deluxe, but I can still run LttP on blarg 1.2...

I use OoThax.
Any ideas?


Did you take a look at the Compatibility List? TLOZ - A Link to the Past runs in 1.2v but doesn't in 1.3


Main - Posts by manogalo

Page rendered in 0.040 seconds. (2048KB of memory used)
MySQL - queries: 22, rows: 65/65, time: 0.030 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2017-11-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.